[openstreetmap/openstreetmap-website] Update xid_to_int4.c (#1813)

Tom Hughes notifications at github.com
Sun Apr 8 07:40:25 UTC 2018


Well I have no idea what they do, but we know that function is doing is not a good idea anyway. Basically if you want to do incremental dumps (which is the only reason for needing that function) you need to stick to postgres 9.5 or earlier.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/1813#issuecomment-379528389
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20180408/9dd5259a/attachment.html>


More information about the rails-dev mailing list