[openstreetmap/openstreetmap-website] Can't install - No rule to make target '/ext/quad_tile/quad_tile.h', needed by 'quadtile.o' (#1902)

Andy Allan notifications at github.com
Sat Jun 16 08:41:50 UTC 2018


Please read the [INSTALL.md instructions](https://github.com/openstreetmap/openstreetmap-website/blob/master/INSTALL.md) for full information. The specific error is that you are missing the "bundle" tool, but it's best to follow the rest of the instructions to make the installation as smooth as possible.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/1902#issuecomment-397798120
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20180616/3d792c49/attachment.html>


More information about the rails-dev mailing list