[openstreetmap/openstreetmap-website] <iframe> scrolling attribute not supported in HTML5 (#2214)

積丹尼 Dan Jacobson notifications at github.com
Sun Apr 21 03:43:18 UTC 2019


In the **Share** panel
```
paste HTML to embed in website
```
produces an <iframe> with scrolling attribute which is not supported in HTML5. "Use CSS instead."

Also looking in the browser console, we see

> embed-3828c...js:1 [Violation] Added non-passive event listener to a scroll-blocking 'wheel' event. Consider marking event handler as 'passive' to make the page more responsive. See https://www.chromestatus.com/feature/5745543795965952

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/2214
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20190420/33358873/attachment.html>


More information about the rails-dev mailing list