[openstreetmap/openstreetmap-website] Supporting multiple API versions (#2353)

Andy Allan notifications at github.com
Fri Aug 30 11:13:10 UTC 2019


@mmd-osm Thanks for looking at the code! That's really helpful and I appreciate it. If you have any suggestions or more feedback I'd love to hear it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/2353#issuecomment-526562660
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20190830/a7323531/attachment-0001.html>


More information about the rails-dev mailing list