[openstreetmap/openstreetmap-website] Error in rake yarn:install (#2291)

caduguedess notifications at github.com
Sun Jun 30 00:29:31 UTC 2019


I did it, and now when I execute ` bundle exec rake yarn:install` it gives me:
`Yarn executable was not detected in the system.
Download Yarn at https://yarnpkg.com/en/docs/install`
Should I follow the bash instructions?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/2291#issuecomment-506996909
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20190629/926c07d2/attachment.html>


More information about the rails-dev mailing list