[openstreetmap/openstreetmap-website] Supporting multiple API versions (#2353)

Andy Allan notifications at github.com
Wed Oct 23 12:02:50 UTC 2019


> Just as a data point: we have 100'000s of files, if not millions, on planet.openstreetmap.org that have nothing to do with the API that reference a version 0.6

Yes, and there are files there that reference, 0.5, 0.4, and even 0.3, so we've survived previous version changes.

I don't know what your question might be, and I'm not going to guess.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/2353#issuecomment-545410210
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20191023/4a53759b/attachment.html>


More information about the rails-dev mailing list