[openstreetmap/openstreetmap-website] Installation: `Error: invalid option: --with-xml2-config` (#2371)

Tom Hughes notifications at github.com
Sun Sep 22 23:11:20 UTC 2019


I'm afraid none of us is a MacOS user so there's probably not a huge amount we can do to help. I'm not sure who wrote those instructions even...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/issues/2371#issuecomment-533927118
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20190922/15676611/attachment-0001.html>


More information about the rails-dev mailing list