[openstreetmap/openstreetmap-website] Bump http_accept_language from 2.0.5 to 2.1.1 (#2673)

dependabot[bot] notifications at github.com
Fri Jun 26 18:24:40 UTC 2020


Bumps [http_accept_language](https://github.com/iain/http_accept_language) from 2.0.5 to 2.1.1.
<details>
<summary>Commits</summary>
<ul>
<li><a href="https://github.com/iain/http_accept_language/commit/dd50455c1b35bbe0485fa5610a8472699317ae7c"><code>dd50455</code></a> Bump version to 2.1.1.</li>
<li><a href="https://github.com/iain/http_accept_language/commit/42a0e6512884303efc05159d30fd85e26cddaa2a"><code>42a0e65</code></a> Merge pull request <a href="https://github-redirect.dependabot.com/iain/http_accept_language/issues/56">#56</a> from knu/prepend_before_action</li>
<li><a href="https://github.com/iain/http_accept_language/commit/1d1837136eba5723132eebbd8c0176860c184e0c"><code>1d18371</code></a> v2.1.0</li>
<li><a href="https://github.com/iain/http_accept_language/commit/9fd1a375e77b423084acd3d4ad1f52b68b965ba7"><code>9fd1a37</code></a> Retire ruby 1.9.3, at least on Travis CI</li>
<li><a href="https://github.com/iain/http_accept_language/commit/25b014a203dcf64af458afbca5be9f54fa8eebac"><code>25b014a</code></a> Restrict listen to &lt; 3.1.0 for Ruby &lt; 2.2.5</li>
<li><a href="https://github.com/iain/http_accept_language/commit/c66a1f76e023972c95c8a23267fbc5d0cac6e479"><code>c66a1f7</code></a> Do not pull in Rails 5 for Ruby &lt; 2.2.2</li>
<li><a href="https://github.com/iain/http_accept_language/commit/52d2d36e25a044cd16a3088c69ac6fba4d565e37"><code>52d2d36</code></a> Use prepend_before_action rather than before_filter</li>
<li><a href="https://github.com/iain/http_accept_language/commit/731921552f8a1ac15269cf892f4d810b0c7e21b6"><code>7319215</code></a> Merge pull request <a href="https://github-redirect.dependabot.com/iain/http_accept_language/issues/50">#50</a> from knu/missing_accept_language</li>
<li><a href="https://github.com/iain/http_accept_language/commit/aa66da7b7b52ce4713f879b8f2b9ad958638ec6e"><code>aa66da7</code></a> Also fall back when Accept-Language does not include supported languages</li>
<li><a href="https://github.com/iain/http_accept_language/commit/79ab6d3b0c333ea2964bde85ee46da16301508d7"><code>79ab6d3</code></a> Default <code>Accept-Language</code> to <code>I18n.default_locale</code></li>
<li>Additional commits viewable in <a href="https://github.com/iain/http_accept_language/compare/v2.0.5...v2.1.1">compare view</a></li>
</ul>
</details>
<br />


[![Dependabot compatibility score](https://dependabot-badges.githubapp.com/badges/compatibility_score?dependency-name=http_accept_language&package-manager=bundler&previous-version=2.0.5&new-version=2.1.1)](https://help.github.com/articles/configuring-automated-security-fixes)

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting `@dependabot rebase`.

[//]: # (dependabot-automerge-start)
[//]: # (dependabot-automerge-end)

---

<details>
<summary>Dependabot commands and options</summary>
<br />

You can trigger Dependabot actions by commenting on this PR:
- `@dependabot rebase` will rebase this PR
- `@dependabot recreate` will recreate this PR, overwriting any edits that have been made to it
- `@dependabot merge` will merge this PR after your CI passes on it
- `@dependabot squash and merge` will squash and merge this PR after your CI passes on it
- `@dependabot cancel merge` will cancel a previously requested merge and block automerging
- `@dependabot reopen` will reopen this PR if it is closed
- `@dependabot close` will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
- `@dependabot ignore this major version` will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
- `@dependabot ignore this minor version` will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
- `@dependabot ignore this dependency` will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)


</details>
You can view, comment on, or merge this pull request online at:

  https://github.com/openstreetmap/openstreetmap-website/pull/2673

-- Commit Summary --

  * Bump http_accept_language from 2.0.5 to 2.1.1

-- File Changes --

    M Gemfile (2)
    M Gemfile.lock (4)

-- Patch Links --

https://github.com/openstreetmap/openstreetmap-website/pull/2673.patch
https://github.com/openstreetmap/openstreetmap-website/pull/2673.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/2673
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20200626/afdac749/attachment-0001.htm>


More information about the rails-dev mailing list