[openstreetmap/openstreetmap-website] Bump i18n-js from 3.7.0 to 3.7.1 (#2682)

dependabot[bot] notifications at github.com
Tue Jun 30 05:01:25 UTC 2020


Bumps [i18n-js](https://github.com/fnando/i18n-js) from 3.7.0 to 3.7.1.
<details>
<summary>Changelog</summary>
<p><em>Sourced from <a href="https://github.com/fnando/i18n-js/blob/master/CHANGELOG.md">i18n-js's changelog</a>.</em></p>
<blockquote>
<h2>[3.7.1] - 2020-06-30</h2>
<h3>Fixed</h3>
<ul>
<li>[JS] For translation missing behaviour <code>guess</code>, replace all underscores to spaces properly<br />
(PR: <a href="https://github-redirect.dependabot.com/fnando/i18n-js/pull/574">fnando/i18n-js#574</a>)</li>
</ul>
</blockquote>
</details>
<details>
<summary>Commits</summary>
<ul>
<li><a href="https://github.com/fnando/i18n-js/commit/5e3600017eca17ae9ae1369d03c5f55b3e46229c"><code>5e36000</code></a> ^ Release 3.7.1</li>
<li><a href="https://github.com/fnando/i18n-js/commit/d7e15c49a40e4b821621f0b637b876f30c3c5a1d"><code>d7e15c4</code></a> * Add back old test case for missing behaviour <code>guess</code> so both old &amp; new case...</li>
<li><a href="https://github.com/fnando/i18n-js/commit/cba071a71827025675c3b0fcc281c34786fb712c"><code>cba071a</code></a> Merge pull request <a href="https://github-redirect.dependabot.com/fnando/i18n-js/issues/574">#574</a> from klautu/fix/underscores_to_spaces</li>
<li><a href="https://github.com/fnando/i18n-js/commit/22b9564846339ce4bd986dae77adcbbea9fade0f"><code>22b9564</code></a> Changed spec</li>
<li><a href="https://github.com/fnando/i18n-js/commit/20feaa73f9dfb43d848eadd4c05934bdb5b06cd0"><code>20feaa7</code></a> Updated translate spec</li>
<li><a href="https://github.com/fnando/i18n-js/commit/12bb04835d3976aae612ca59c7cabdd7cea5ae20"><code>12bb048</code></a> Fixed: now all underscores replaces to spaces</li>
<li><a href="https://github.com/fnando/i18n-js/commit/e05ea822e64afd7026185f9438985a3e8ab1b1c9"><code>e05ea82</code></a> * Update min version for dev dependency appraisal</li>
<li><a href="https://github.com/fnando/i18n-js/commit/b572f10cb682f0cc7fed93384bbe6ebc85212bfd"><code>b572f10</code></a> ! Update version number in package.json</li>
<li>See full diff in <a href="https://github.com/fnando/i18n-js/compare/v3.7.0...v3.7.1">compare view</a></li>
</ul>
</details>
<br />


[![Dependabot compatibility score](https://dependabot-badges.githubapp.com/badges/compatibility_score?dependency-name=i18n-js&package-manager=bundler&previous-version=3.7.0&new-version=3.7.1)](https://help.github.com/articles/configuring-automated-security-fixes)

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting `@dependabot rebase`.

[//]: # (dependabot-automerge-start)
[//]: # (dependabot-automerge-end)

---

<details>
<summary>Dependabot commands and options</summary>
<br />

You can trigger Dependabot actions by commenting on this PR:
- `@dependabot rebase` will rebase this PR
- `@dependabot recreate` will recreate this PR, overwriting any edits that have been made to it
- `@dependabot merge` will merge this PR after your CI passes on it
- `@dependabot squash and merge` will squash and merge this PR after your CI passes on it
- `@dependabot cancel merge` will cancel a previously requested merge and block automerging
- `@dependabot reopen` will reopen this PR if it is closed
- `@dependabot close` will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
- `@dependabot ignore this major version` will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
- `@dependabot ignore this minor version` will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
- `@dependabot ignore this dependency` will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)


</details>
You can view, comment on, or merge this pull request online at:

  https://github.com/openstreetmap/openstreetmap-website/pull/2682

-- Commit Summary --

  * Bump i18n-js from 3.7.0 to 3.7.1

-- File Changes --

    M Gemfile.lock (2)

-- Patch Links --

https://github.com/openstreetmap/openstreetmap-website/pull/2682.patch
https://github.com/openstreetmap/openstreetmap-website/pull/2682.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/openstreetmap/openstreetmap-website/pull/2682
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/rails-dev/attachments/20200629/7e5b0d7c/attachment.htm>


More information about the rails-dev mailing list