<p>Don't need to support IE 6 anymore (<0.2% of users).</p>

<hr>

<h4>You can merge this Pull Request by running</h4>
<pre>  git pull https://github.com/jfirebaugh/openstreetmap-website pngfix</pre>
<p>Or view, comment on, or merge it at:</p>
<p>  <a href='https://github.com/openstreetmap/openstreetmap-website/pull/530'>https://github.com/openstreetmap/openstreetmap-website/pull/530</a></p>

<h4>Commit Summary</h4>
<ul>
  <li>Drop pngfix.js</li>
</ul>

<h4>File Changes</h4>
<ul>
  <li>
    <strong>D</strong>
    <a href="https://github.com/openstreetmap/openstreetmap-website/pull/530/files#diff-0">app/assets/javascripts/pngfix.js</a>
    (25)
  </li>
  <li>
    <strong>M</strong>
    <a href="https://github.com/openstreetmap/openstreetmap-website/pull/530/files#diff-1">app/views/layouts/_head.html.erb</a>
    (1)
  </li>
  <li>
    <strong>M</strong>
    <a href="https://github.com/openstreetmap/openstreetmap-website/pull/530/files#diff-2">config/environments/production.rb</a>
    (2)
  </li>
</ul>

<h4>Patch Links:</h4>
<ul>
  <li><a href='https://github.com/openstreetmap/openstreetmap-website/pull/530.patch'>https://github.com/openstreetmap/openstreetmap-website/pull/530.patch</a></li>
  <li><a href='https://github.com/openstreetmap/openstreetmap-website/pull/530.diff'>https://github.com/openstreetmap/openstreetmap-website/pull/530.diff</a></li>
</ul>