<p>We already advertise a whole bunch of higher resolution icons via meta tags. Is there a reason they aren't working? The full set we are advertising is:</p>

<pre><code><link href="/assets/favicon-95bb96852436f0c9b38af6acbcc32630.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/assets/osm_logo_57-37bdae4201191215dc8d7409c6a02697.png" rel="apple-touch-icon" sizes="57x57" type="image/png" />
<link href="/assets/osm_logo_72-00c576014146278f52ab7bf16927c784.png" rel="apple-touch-icon" sizes="72x72" type="image/png" />
<link href="/assets/osm_logo_114-7d765dbbbebcb883403114752cd5a499.png" rel="apple-touch-icon" sizes="114x114" type="image/png" />
<link href="/assets/osm_logo_144-41f79603e67070c3bc54e31c0375a918.png" rel="apple-touch-icon" sizes="144x144" type="image/png" />
<link href="/assets/osm_logo_228-91f2eca1b4b5ba3ea79f43f5c9b3ad16.png" rel="icon" sizes="228x228" type="image/png" />
<meta content="/assets/osm_logo_144-41f79603e67070c3bc54e31c0375a918.png" name="msapplication-TileImage" />
</code></pre>

<p style="font-size:small;-webkit-text-size-adjust:none;color:#666;">—<br>Reply to this email directly or <a href="https://github.com/openstreetmap/openstreetmap-website/pull/804#issuecomment-52604660">view it on GitHub</a>.<img alt="" height="1" src="https://github.com/notifications/beacon/1419053__eyJzY29wZSI6Ik5ld3NpZXM6QmVhY29uIiwiZXhwaXJlcyI6MTcyNDA1NjQ3NCwiZGF0YSI6eyJpZCI6Mzk5MzI0MTB9fQ==--2140a727726e89baac2a4534cf626052e505b10c.gif" width="1" /></p>