<p>We know, and we don't really care. To be using IE8 you not only have to be using an obsolete and unsupported operating system, but you also have to have chosen not to allow it to upgrade to IE9!</p>

<p>The idea of using IE7 is just utterly bonkers. It's usually IE6 or IE8 that people are stuck on, not IE7.</p>

<p style="font-size:small;-webkit-text-size-adjust:none;color:#666;">—<br>Reply to this email directly or <a href="https://github.com/openstreetmap/openstreetmap-website/issues/931#issuecomment-81666899">view it on GitHub</a>.<img alt="" height="1" src="https://github.com/notifications/beacon/ABWnLVb6WjWJp7BexAL6YO1Adfb29Jxuks5n1tO2gaJpZM4DvTHN.gif" width="1" /></p>
<div itemscope itemtype="http://schema.org/EmailMessage">
  <div itemprop="action" itemscope itemtype="http://schema.org/ViewAction">
    <link itemprop="url" href="https://github.com/openstreetmap/openstreetmap-website/issues/931#issuecomment-81666899"></link>
    <meta itemprop="name" content="View Issue"></meta>
  </div>
  <meta itemprop="description" content="View this Issue on GitHub"></meta>
</div>