<p><a href="https://github.com/openstreetmap/openstreetmap-website/blob/master/INSTALL.md#minimum-requirements">https://github.com/openstreetmap/openstreetmap-website/blob/master/INSTALL.md#minimum-requirements</a> puts the requirements at 1.9.3, so if it's needing 2.0 the docs need changing, or we need to not require it.</p>

<p style="font-size:small;-webkit-text-size-adjust:none;color:#666;">—<br>Reply to this email directly or <a href="https://github.com/openstreetmap/openstreetmap-website/issues/1104#issuecomment-163535657">view it on GitHub</a>.<img alt="" height="1" src="https://github.com/notifications/beacon/ABWnLWf2jq9IL0JAj3V7MXZwuj71G6nOks5pOTPjgaJpZM4GyiC3.gif" width="1" /></p>
<div itemscope itemtype="http://schema.org/EmailMessage">
<div itemprop="action" itemscope itemtype="http://schema.org/ViewAction">
  <link itemprop="url" href="https://github.com/openstreetmap/openstreetmap-website/issues/1104#issuecomment-163535657"></link>
  <meta itemprop="name" content="View Issue"></meta>
</div>
<meta itemprop="description" content="View this Issue on GitHub"></meta>
</div>