<p><a href="https://github.com/pnorman" class="user-mention">@pnorman</a> , this was following a link from the overpass turbo result page showing the map result in the right pane of the tool. It normally simply opens up the OpenStreetMap website with the relation selected, as you can see from the link. However, this time, instead of opening up the page, I got an OpenStreetMap website error page with logo and a statement about "contacting the OpenStreetMap community" about this http 500 error.</p>
<p>As said, the first few times I tried it failed, but now I can open it and see the relation result on the OpenStreetMap website.</p>

<p style="font-size:small;-webkit-text-size-adjust:none;color:#666;">—<br />You are receiving this because you are subscribed to this thread.<br />Reply to this email directly, <a href="https://github.com/openstreetmap/openstreetmap-website/issues/1354#issuecomment-264662829">view it on GitHub</a>, or <a href="https://github.com/notifications/unsubscribe-auth/ABWnLYBgEe0gwR_avIRGast271u9ZCNSks5rEc4VgaJpZM4Kl_a_">mute the thread</a>.<img alt="" height="1" src="https://github.com/notifications/beacon/ABWnLY6XOMQdhw68o5n-PlxiViG93XGUks5rEc4VgaJpZM4Kl_a_.gif" width="1" /></p>
<div itemscope itemtype="http://schema.org/EmailMessage">
<div itemprop="action" itemscope itemtype="http://schema.org/ViewAction">
  <link itemprop="url" href="https://github.com/openstreetmap/openstreetmap-website/issues/1354#issuecomment-264662829"></link>
  <meta itemprop="name" content="View Issue"></meta>
</div>
<meta itemprop="description" content="View this Issue on GitHub"></meta>
</div>

<script type="application/json" data-scope="inboxmarkup">{"api_version":"1.0","publisher":{"api_key":"05dde50f1d1a384dd78767c55493e4bb","name":"GitHub"},"entity":{"external_key":"github/openstreetmap/openstreetmap-website","title":"openstreetmap/openstreetmap-website","subtitle":"GitHub repository","main_image_url":"https://cloud.githubusercontent.com/assets/143418/17495839/a5054eac-5d88-11e6-95fc-7290892c7bb5.png","avatar_image_url":"https://cloud.githubusercontent.com/assets/143418/15842166/7c72db34-2c0b-11e6-9aed-b52498112777.png","action":{"name":"Open in GitHub","url":"https://github.com/openstreetmap/openstreetmap-website"}},"updates":{"snippets":[{"icon":"PERSON","message":"@mboeringa in #1354: @pnorman , this was following a link from the overpass turbo result page showing the map result in the right pane of the tool. It normally simply opens up the OpenStreetMap website with the relation selected, as you can see from the link. However, this time, instead of opening up the page, I got an OpenStreetMap website error page with logo and a statement about \"contacting the OpenStreetMap community\" about this http 500 error.\r\n\r\nAs said, the first few times I tried it failed, but now I can open it and see the relation result on the OpenStreetMap website."}],"action":{"name":"View Issue","url":"https://github.com/openstreetmap/openstreetmap-website/issues/1354#issuecomment-264662829"}}}</script>