[Tagging] Feature Proposal - dump_station
dbannon at internode.on.net
Wed Feb 18 21:19:27 UTC 2015
Subject renamed for clarity.
* leaving it as it is - easy choice
* Adding dump_station to waste= - consistent with whats there now.
* Adding dump_station to amenity= - easier to map (?)
>> ...I vote for the middle option: waste=dump_station
On Wed, 2015-02-18 at 11:31 +0100, Martin Koppenhoefer wrote:
> semantically this sounds as if dump_station was a kind
> of waste, not a place type to put waste
> amenity=dump_station or man_made=dump_station
> would be the obvious ones.
Thats a very good point Martin, a dump station is not a "waste" but it
is an amenity.
That does differentiate it from much of the the other items listed under
waste=. We tend to use the name for the waste itself in many cases but,
I guess because of its nature, prefer to name the facility rather than
say "excrement", "sh**", whatever.
Quite a good argument for elevating the proposed dump_station to amenity
rather than waste= in my opinion.
More information about the Tagging