[talk-au] Does FOSM really work?

Andrew Laughton laughton.andrew at gmail.com
Mon Apr 25 00:57:02 BST 2011


I also tried to use Potlatch on http://fosm.org, but using Firefox on Kubuntu.
I get a map OK, but I do not know where it is, and there is no obvious
way of changing the location you are looking at.
There is a "GPS" button that does not work, this might be the problem.
Also there is no obvious way of uploading GPS traces, this also might
be what the "GPS" button is for.
I did not try editing as I did not want to risk damaging the mapping
already done.

Andrew.




On 25 April 2011 06:09, Kevin Sheather <mobilesheathers at bigpond.com> wrote:
> I have tried to use FOSM but with no success. I have opened an account and
> logged in but none of the links seem to work with the exception of the
> Attribution link that takes me back to an OSM Wiki page. The Potlatch link
> produces a mostly blank page with not a map in sight. Is it designed to
> operate on Windows Explorer 9?
>
> Kevin



More information about the Talk-au mailing list