[talk-au] Issues with a user putting back incorrect tags

Ross Scanlon info at 4x4falcon.com
Sat Sep 9 03:40:05 UTC 2017


Contact the Data Working Group


On 09/09/17 10:34, Philip Mallis wrote:
>
> Hi all,
>
> I am seeking advice on how to proceed with an issue around Melbourne 
> and Victoria regarding tagging of abandoned/disused railway stations 
> and railways.
>
> The Outer Circle Line is a railway that has been almost entirely 
> ripped up and abandoned. The former track and its stations were 
> previously incorrectly tagged with railway=station which meant that 
> they showed up on the default OSM layer, in navigation apps and other 
> places where they should not appear. I and others have been changing 
> them to the correct railway:historic=station_site or 
> railway:historic=station as per the consensus here: 
> https://wiki.openstreetmap.org/wiki/Railway_stations#Stations_and_sites_which_are_not_currently_in_operation. 
> Unfortunately, every time these tags have been corrected, the user has 
> changed them back.
>
> One of the recent instances is here: 
> https://www.openstreetmap.org/node/4695022174/history
>
> I have tried messaging the user twice but no response was received 
> and, as of eight days ago, the reverting has continued. I know of at 
> least three other users who have also tried contacting this user over 
> the past year or so to no avail.
>
> Any advice on how to proceed?
>
> Thanks,
>
> Philip
>
>
>
> _______________________________________________
> Talk-au mailing list
> Talk-au at openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-au

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-au/attachments/20170909/d1fc0f3d/attachment-0001.html>


More information about the Talk-au mailing list