<span style='font-family:Verdana'><span style='font-size:12px'>Brett,<br /><br />I have fixed/created the multipolygon.<br /><br />In JOSM you needed to select the lake way, and the two islands and then go to Tools->Create Multipolygon.  JOSM takes care of the rest.<br /><br />Regards<br />Stephen.<p style="margin:0px; padding:0px;" > </p><blockquote style="border-left: 1px solid #CCC; padding-left: 5px; margin-left: 5px; margin-bottom: 0px; margin-top: 0px; margin-right: 0px;" type="cite"><p style="margin:0px; padding:0px;" ><span style="font-family:Verdana"><span style="font-size:12px">----- Original Message -----</span></span></p><p style="margin:0px; padding:0px;" ><span style="font-family:Verdana"><span style="font-size:12px">From: Brett Russell</span></span></p><p style="margin:0px; padding:0px;" ><span style="font-family:Verdana"><span style="font-size:12px">Sent: 07/26/13 08:45 PM</span></span></p><p style="margin:0px; padding:0px;" ><span style="font-family:Verdana"><span style="font-size:12px">To: OSM Australia mailing list</span></span></p><p style="margin:0px; padding:0px;" ><span style="font-family:Verdana"><span style="font-size:12px">Subject: [talk-au] Missing Silver Lake</span></span></p> <div><div>Hi<br /><br />I sometimes managed to stuff up multipolygon relationships and have no idea what is wrong so no idea how to fix them.  The most recent one is Silver Lake. It does not come up in the search in mapnik, nor does the name display in mapnik nor JOSM.  It is the lake north of Lake Antimony in Tasmania on the Pine River.  Can someone have a look at it and advise me how to fix it.<br /><br />Cheers Brett</div></div></blockquote><p style="margin:0px; padding:0px;" > </p></span></span>