<div dir="ltr"><div>Rather than highjack Adam's thread any longer, tiem to set-up my own to try & work out what I'm doing wrong?</div><div><br></div><div>Thanks everybody for input & suggestions!</div><div><br></div><div>I've noticed quite a few buildings tagged as "building:levels=0", which is obviously wrong as it means they don't even have a ground floor! (& I know that I'm responsible for some of them as I was confused about them as well, probably over levels v layers?</div><div><br></div><div>So, when I do an OT search it brings back results eg <a href="https://overpass-turbo.eu/s/19Pt">https://overpass-turbo.eu/s/19Pt</a>, which apparently shows 13 buildings in & around Perth with 0 levels.</div><div><br></div><div>I've then tried to set up a Roulette challenge to check these, but can't get it to work? <a href="https://maproulette.org/admin/project/3119/challenge/20253">https://maproulette.org/admin/project/3119/challenge/20253</a> but you may not be able to see it as it says "Not Discoverable", despite "Discoverable" being set to Yes?</div><div><br></div><div>Data source is:</div><div><br></div><div>//State<br>    area[admin_level=4]["name"="Western Australia"][boundary=administrative]->.a;<br><br>    way(area.a) [building]<br><br>["building=yes"]<br>["levels=0"];<br> <br>    out ids geom ;</div><div><br></div><div>but that (usually) runs through "Task Building" then brings up "No Tasks", which, to me, means it can't find any buildings with level=0 in WA?</div><div><br></div><div>I'm guessing I've specified the search parameters wrong, so any advice will be more than welcome!</div><div><br> </div><div><div><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div><div dir="ltr">Thanks<div><br></div><div>Graeme</div></div></div></div></div></div></div></div>