[Talk-co] Confirmado: tengo POSTGIS intalado pero no se como "encenderlo"

leonel parra leoparra86 en gmail.com
Dom Oct 2 01:41:22 BST 2011


Hola:
el problema es simple no estas usando la base de datos, para subir la
conexion debe usar
psql -U postgres -d nombreDB

luego en el prompt no le debe mostrar postgres sino el nombre de la base de
datos
saludos
Leonel

2011/10/1 GLUPIADO DAS <glupiado en yahoo.com>

> Hola.
>
> No se si sus mailes acepten FILES,
> pero miren el grafico adjunto
>
> SI LOGRE INSTALAR POSTGIS !!
> Pero cuando corro la linea
>
> SELECT postgis_full_version();
>
> logueado como postgres,
> me devuelve:
> . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
> . . . . . . . . . . . . . . . .
> postgres=# SELECT PostGIS_Full_Version();
> ERROR:  function postgis_full_version() does not exist
> LINE 1: SELECT PostGIS_Full_Version();
>                ^
> HINT:  No function matches the given name and argument types. You might
> need to add explicit type casts.
> postgres=#
> . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
> . . . . . . . . . . . . . . . .
>
> Será que eso esta instalado para correr como otro usuario?
> Sera que no esta "lanzado el servicio" ???
> cómo se hace???
>
> El grafico lo obtube al conectar con PGADMIN III
>
> Alá!
>
> _______________________________________________
> Talk-co mailing list
> Talk-co en openstreetmap.org
> http://lists.openstreetmap.org/listinfo/talk-co
>
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <http://lists.openstreetmap.org/pipermail/talk-co/attachments/20111001/8e3fccbb/attachment.html>


Más información sobre la lista de distribución Talk-co