[Talk-de] JOSM Entwicklung und Plugin News

Michael Schmitt m-schmitt at t-online.de
So Feb 24 21:49:21 UTC 2008


Frederik Ramm schrieb:
> Hallo,
>
>> "slippymap" Version 5692 habe ich auch installiert.
>
> Gleiche Version bei mir.
>
>> In der Preferences Liste sehe ich folgende Punkte:
>> Anzeige-Einstellungen
>
> Bei mir englisch - ob das ein Problem sein koennte?
>
>> Unter Anzeige-Einstellungen finde ich nur 'Verhalten und Aussehen' 
>> und 'Farben'
>> da ist keine Dropdown-Box.
>
> Die Dropdown-Box ist bei mir etwas gequetscht unter den Farben, s. 
> Screenshot.
>
> Bist Du sicher, dass Du die Version 5692 installiert hast (jar-Datei 
> mit 18241 Bytes)? Die Plugin-Uebersicht in den preferences zeigt ja 
> i.d.R. die neueste verfügbare Version an und nicht die gerade 
> installierte...
>
Hallo Frederik,

jetzt funktioniert es ja bei mir, aber jetzt habe ich doch noch eine Frage.
Ich kann mir die Slippymaps von telascience.org holen, möchte jedoch 
auch die
Errors von http://tile.openstreetmap.nl/coastlines.html sehen.

Geht das? und wie?

Danke mikes





Mehr Informationen über die Mailingliste Talk-de