[Talk-de] Yahoo-Plugin, Firefox 2 und Ubuntu 8.10

Dirk Stöcker openstreetmap at dstoecker.de
Mo Nov 3 10:11:24 UTC 2008


On Mon, 3 Nov 2008, Holger Schöner wrote:

>> Bist Du sicher, das das alte Plugin das konnte? Ich habe nichts im Code
>> gefunden, was das erklären würde.
>
> Ich vermute, das wird die Yahoo-API automatisch gemacht haben, wenn ein
> größeres Gebiet angefordert wurde !? Dass das bei dem EWMS-Plugin nicht der
> Fall ist, habe ich darauf zurückgeführt, dass dieses immer die höchste
> Auflösung anfordert (auch nur eine Vermutung).

Du kannst die Auflösung ändern. Herauszoomen und dann rechts auf das Layer 
klicken und "Auflösung ändern" wählen. Und das solange, bis Du etwas 
siehst.

Irgendwann in Zukunft kommt auch mal ein "ich erkenne die Yahoo-Meldung 
automatisch", aber das kann dauern.

Ciao
-- 
http://www.dstoecker.eu/ (PGP key available)


Mehr Informationen über die Mailingliste Talk-de