[Talk-de] Ubuntu 8.10 mit Firefox - kein OSM

Sven Geggus lists at fuchsschwanzdomain.de
Do Nov 13 21:39:10 UTC 2008


Longbow4u <2longbow at gmx.de> wrote:

> Was braucht man alles, um sich die Kartentiles der OSM-Map bzw.
> 
> informationfreeway anzeigen zu lassen?

Einen Javascript fähigen Browser. Der Iceweasel aka Firefox unter
Debian etch und lenny hat hier bisher keine derartigen Probleme
verursacht. Wie ich bereits geschrieben habe, was geht denn _konkret_
nicht, fehlt nur die Slippymap, gehen http-requests in die Welt.
Eventuell mal firebug installieren und debuggen.

Gruss

Sven

-- 
/* Fuck me gently with a chainsaw... */
(David S. Miller in /usr/src/linux/arch/sparc/kernel/ptrace.c)

/me is giggls at ircnet, http://sven.gegg.us/ on the Web




Mehr Informationen über die Mailingliste Talk-de