[Talk-de] Yahoo in JOSM 1081

Markus liste12A45q7 at gmx.de
Mi Nov 19 07:32:48 UTC 2008


Hallo Willi,

> plugin-updates
> nutze firefox 2 

Ja, auch ich nutze noch den alten FF-2 (2.0.0.18),
weil ich gehört habe, dass JOSM mit dem FF-3 noch nicht funktioniert.

Ich aktualisiert JOSM alle paar Wochen händisch neu (aktuell 1082).
Und manchmal muss ich dann wieder "Häkchen setzen".
Was meinst Du mit "Plugin-Updates"? muss ich da noch etwas tun?

Das WMS-Menü ist jetzt wieder da, das Luftbild wird in FF geladen, aber 
nicht in JOSM. Stattdessen kommt eine Fehlermeldung 500.

Gruss, Markus




Mehr Informationen über die Mailingliste Talk-de