[Talk-de] Garminkarte jetzt mit maxspeed

Gernot Hillier gernot at hillier.de
Do Mai 7 11:51:43 UTC 2009


Hi!

Carsten Schwede wrote:
> Bernd Wurst schrieb:
>> Und? War das Zielgebiet nicht gemapped oder war am Routing an sich was kaputt?
> 
> Das Routing machte bei einer längeren Route einen Abstecher von der 
> Autobahn runter, und dann etwas später wieder auf die gleiche Autobahn 
> rauf, natürlich war der Weg länger (gesamt ~400km). Eine Route die 
> gleiche Strecke lang, nur eben zu einem Ort der näher liegt passierte 
> das z.B. nicht, also er blieb auf der Autobahn. Liegt also nicht an 
> den Daten, da hatte ich sogar noch die Autobahn in den Daten kontrolliert.

Sehr merkwürdig, habe ich so noch nicht gesehen. Kann ich auch nicht
recht begreifen, woran das liegen könnte. <duck>Nicht an den Problemen
mit den Kachelgrenzen in Deinen Karten, oder? ;-)</duck>

Wobei ich mich natürlich bei einer zeitkritischen, unbekannten Strecke
auch nicht alleinig auf das OSM-Routing verlassen würde.

>> Ja, so verwende ich meins auch die meiste Zeit, aber ich will auch nicht die
>> Karte wechseln müssen wenn ich es dann im Auto nutzen will. Und auch mit dem
>> Fahrrad ist es schon elegant, wenn man sich zu nem POI routen lassen kann.
> 
> Also im Auto würd ich mit dem Vista nicht routen wollen, da bin ich zu 
> abgelenkt und ich kann offenbar auch nicht so schnell auf dem 
> Bildschirm was erkennen, wenns piept. Hier brauch ich wirklich ne 
> Ansage. Das i3 tut allerdings da schon das was es soll. (Auch mit OSM, 
> aber eben so, dass ich da nicht wirklich in ein unbekanntes Gebiet 
> fahren möchte.)

Ich habe hier ein Nüvi 760TFM mit OSM-Karten und war bisher recht
zufrieden mit dem Routing. Der einzige klare Fehler, den ich bisher
gesehen habe, war, dass keine Ansage kam, als ich meine Bundesstraße
(=Vorfahrtsstraße) "geradeaus" auf eine tertiary verlassen musste.

> Was ich als noch viel größeres Manko empfinde ist, dass ich noch nicht 
> nach Adressen suchen kann, also wenigstens eine Straße oder so sollte 
> einigermaßen zu finden sein, daher geht das in meinem i3-Navi gar 
> nicht, der will immer zuerst das Land,und das schon ist leer. Geht 
> auch hier immer nur nach POI oder vorher gefundenen Stellen zu routen.

Jep, das ist auch das, was mich momentan am meisten stört. Wobei ich
annehme, dass Du den Workaround mit --road-name-pois kennst, oder? Damit
finde ich, geht das Suchen nach Straßen schon leidlich. Nur nicht so,
dass ich es meinem Vater antun würde.

--
Gernot





Mehr Informationen über die Mailingliste Talk-de