[Talk-de] Problem mit aktueller Osmosis-Version.

marcus.wolschon at googlemail.com marcus.wolschon at googlemail.com
Di Nov 10 10:21:58 UTC 2009


On Tue, 10 Nov 2009 10:29:09 +0100, "Kai Behncke" <Kai-Behncke at gmx.de>
wrote:
> Hallo liebe Liste,
> 
> Nachdem ich mit gerade auf Windows XP die neues Full-Version von
> http://dev.openstreetmap.org/~bretth/osmosis-build/osmosis-latest.zip
> 
> heruntergeladen habe habe ich nun Schwierigkeiten dieses auszuführen
(eine
> alte Osmosis-Version war kein Problem).
> 
> Es ist dabei egal ob ich E:/osmosis/ java -jar osmosis.jar oder mit der
> osmosis.bat aufrufe.
> 
> Ich erhalte immer wieder:
> 
> INFO: Osmosis Version 0.31
> 10.11.2009 10:28:01 org.openstreetmap.osmosis.core.Osmosis main
> SCHWERWIEGEND: Execution aborted.
> java.lang.NoClassDefFoundError: org/java/plugin/PluginLifecycleException
>         at org.openstreetmap.osmosis.core.Osmosis.run(Osmosis.java:73)
>         at org.openstreetmap.osmosis.core.Osmosis.main(Osmosis.java:30)
> 
> 
> Auf Google wird das Problem auch schon teilweise genannt, leider habe ich
> noch keine richtige Lösung gefunden.

Die Klasse ist mit der jpf.jar hinzu gekommen.

Kannst du mal deine osmosis.bat schicken?
Ich denke da fehlt ein Eintrag im Classpath.

Marcus




Mehr Informationen über die Mailingliste Talk-de