[Talk-de] Installation von Navit unter Windows(64)

Jan Tappenbeck osm at tappenbeck.net
Do Jan 7 15:26:03 UTC 2010


Am 07.01.2010 16:05, schrieb Dieter Jasper:
> Am 07.01.2010 15:17, schrieb Jan Tappenbeck:
>
>
>>
>> das ist ja frustrierend !!
>>
>> gibt es Deine 0.1.1 version noch irgendwo??? oder kannst mir diese
>> bereitstellen ???
>>
>> gruß Jan :-)
>
> Ist es.
> Bei mir funktioniert die navit.exe vom 26.11.2008
>
> Ich habe mal eine Version vom 21.06.2009 ausprobiert. Da wird zumindest
> das Navit-Fenster geöffnet, allerdings ohne Map-Anzeige. Auch bei dieser
> Version ist in der Zip-Datei das Verzeichnis share\navit\maps für die
> Map-Datei vorgesehen. Habe Verzeichnis maps nach
> c:\navit\share\navit\maps (hier sollen die Karten sein) verschoben und
> die Demo-Karte (München) wird angezeigt. Man müßte jetzt die gewünschte
> Karte in navit.xml angeben.
> Vielleicht mal kontakt mit dem Entwickler aufnehmen.
>
>
>
> Gruß
> Dieter Jasper


Hi !

halte mich bitte nicht für ganz ....

* habe heruntergeladen
* c:\navit angelegt (damit wir da kein Vertauschen haben)
* das Fenster öffnet sich wie von Dir beschrieben
* das maps-Verzeichnis finde ich jetzt in c:\navit\share\navit\ - lautet 
also c:\navit\share\navit\maps

* liegt jetzt ein Schreibfehler vor, weil mein 
"c:\navit\share\navit\maps" ist doch dasselbe wie Dein 
"c:\navit\share\navit\maps"

.... danach wird doch gar nicht verschoben - ober bin ich jetzt föllig 
betriebsblind !!!!

Gruß Jan .-)





Mehr Informationen über die Mailingliste Talk-de