[Talk-de] Lizenzverpflichtung für Nutzer von OSM Daten?

fx99 fx99 at vollbio.de
Di Jul 20 20:22:02 UTC 2010



Der Übeltäter scheint osmosis zu sein:

wget http://www.informationfreeway.org/api/0.6/*[bbox=]

<?xml version='1.0' encoding='UTF-8'?>
<osm version='0.6' generator='xapi: OSM Extended API 2.0'
xmlns:xapi='http://www.informationfreeway.org/xapi/0.6'
xapi:uri='/api/0.6/*[bbox=8.845,48.614,8.971,48.663]'
xapi:planetDate='20100720' xapi:copyright='2010 OpenStreetMap contributors'
xapi:license='Creative commons CC-BY-SA 2.0' xapi:bugs='For assistance or to
report bugs contact 80n80n at gmail.com' xapi:instance='zappyHyper'>
  <node id='283072126' lat='48.6588088' lon='8.8540973' version='1'
changeset='35982' user='Moddy' uid='11925' visible='true'
timestamp='2008-08-03T12:14:23Z'>

ist ok.

nach Herausschneiden Gemeinde X
<?xml version='1.0' encoding='UTF-8'?>
<osm version="0.6" generator="Osmosis 0.35">
  <node id="283072126" version="1" timestamp="2008-08-03T12:14:23Z"
uid="11925" user="Moddy" changeset="35982" lat="48.6588088"
lon="8.8540973"/>
  <node id="252685607" version="2" timestamp="2009-01-02T13:40:10Z"
uid="46010" user="Blaubunkt" changeset="711021" lat="48.6467865"
lon="8.8606897"/>

aktuell  
http://download.geofabrik.de/osm/europe/germany/saarland.osm.bz2

<?xml version='1.0' encoding='UTF-8'?>
<osm version="0.6" generator="Osmosis 0.32">
  <bound box="49.10868,6.35017,49.64072,7.40979"
origin="http://www.openstreetmap.org/api/0.6"/>
  <node id="470552" version="3" timestamp="2008-10-09T17:47:13Z" uid="21764"
user="The_Moth" changeset="194178" lat="49.3413853" lon="7.3014897">
    <tag k="created_by" v="JOSM"/>
    <tag k="ele" v="242.389648438"/>
  </node>





-- 
View this message in context: http://gis.638310.n2.nabble.com/Lizenzverpflichtung-fur-Nutzer-von-OSM-Daten-tp5317860p5318350.html
Sent from the Germany mailing list archive at Nabble.com.




Mehr Informationen über die Mailingliste Talk-de