[Talk-de] probleme mit den XAPI's

Jan Tappenbeck osm at tappenbeck.net
Di Apr 10 19:58:13 UTC 2012


Am 10.04.2012 11:57, schrieb Christoph Böhme:
>
>
> Am Di 10 Apr 2012 11:29:49 CEST schrieb Jan Tappenbeck:
>> Am 10.04.2012 11:04, schrieb Chris66:
>>> overpass API kennst Du noch nicht?
> <snip>
>> gehört ja, aber noch nicht mit auseinander gesetzt.
>>
>> Habe ein Tool ansonsten das eine Liste für die Auswertung abarbeitet
>> und da sind die Links noch etwas anders.
>>
>> Aus Zeitgründen habe ich das dort noch nicht mit integriert - deshalb
>> wärde ich noch gerne auf die XAPI zugreifen.
>
> Die Overpass-API hat auch eine XAPI-Kompatibilitätsschicht:
>
> http://www.overpass-api.de/api/xapi?
>
> Ich habe damit ganz gute Erfahrungen gemacht.
>
> Viele Grüße,
> Christoph

Hallo Christoph,

kannst Du mir weiterhelfen - mir kommt unter dem Link nur

"Error in []:
Error: Query must start with 'node', 'way', 'relation', or '*'
"

Gruß Jan :-)





Mehr Informationen über die Mailingliste Talk-de