[Talk-de] Grosse OSM Updates (ODBL, Posgresql, postgis,...)

Stephan Knauss osm at stephans-server.de
Di Sep 11 18:28:53 UTC 2012


Hallo,

da demnächst ein Neuimport der dann ODbL Daten fällig ist plane ich auch 
die restliche Software auf den neuesten Stand zu bringen.

Osmosis .41
osm2pgsql in der 64bit ID Variante
Mapnik, PosgreSQL und Postgis.

Welche Versionen sind denn aktuell mit den Tools, vor allem der 
Rendering Toolchain kompatibel?

PostgreSQL wurde gerade in 9.2 veröffentlicht. Gibt es etwas das dagegen 
spricht?
Welche Version von Postgis ist im OSM Umfeld erprobt? Funktioniert 2.01
Mapnik 2.1?

Sollte man sonst noch was aktualisieren? Wenn schon Downtime, dann auch 
richtig ;)

Stephan





Mehr Informationen über die Mailingliste Talk-de