[Talk-de] Wiki-Probleme

Andreas Neumann andr-neumann at gmx.net
Sa Feb 2 13:59:08 UTC 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
 
Moin,

abgesehen davon, dass die Wiki vor ein paar Nächten gar nicht erreichbar
war, habe ich derzeit einige Probleme mit ihr:

1. mit HTTPS nur unzureichend nutzbar.
Schalte ich in meinem Chrome HTTPS fürs Wiki an (ok, macht
HTTPS-Everywhere automatisch), wird die Seite nicht vollständig geladen.
Chrome verhindert das nachladen unsicherer Elemente. Leider sind ein
Script und mehrere StyleSheets hart codiert via HTTP eingebunden :(

2. Multilinguale-Templates nicht einbindbar
Normalerweise binde ich ein Template über {{Vorlagenname}} in eine Seite
ein. Wenn ich ein Map Features für eine andere Sprache erstelle, so wird
das Sprachkürzel zu Beginn des Vorlagenname geschrieben (Template:DE:Map
Features:office). Wenn ich aber nun versuche {{DE:Map Features:office}}
einzubinden, versucht das Templatesystem des Wikis die Seite DE:Map
Features:office einzubinden, die nicht existiert. Erst durch
voranstellen des Namensraumes {{Template:DE:Map Features:office}} ist
das Problem gelöst :(

MfG Andreas

- -- 
Andreas Neumann
http://stadtplan-ilmenau.de
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.17 (MingW32)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
 
iEYEARECAAYFAlENG6wACgkQqVA6xD1SAvJhLQCfdmJfj3Ww5uZv1jjUewV77K6r
NsAAn1sFyinZY0/zEKrQRmYlEpp6z8wr
=pAVq
-----END PGP SIGNATURE-----






Mehr Informationen über die Mailingliste Talk-de