[Talk-de] Neues GPS, schlechte Performance...

Manuel Reimer Manuel.Spam at nurfuerspam.de
So Okt 18 11:24:35 UTC 2015


On 10/16/2015 10:19 PM, Florian Lohoff wrote:
> Ich suche da auch immer noch. Ich habe noch einen WBT 201 und bin
> mit den features wie Akku Laufzeit etc zufrieden. Ich nutze das
> Bluetooth halt viel.

Wenn der das WBT 201 gefällt, dann würde ein WBT 202 dich förmlich 
wegblasen ;)

Das WBT 201 hat bei mir schon auf Feldwegen Zackenlinien geliefert und 
im Wald musste man sehr kreativ "interpolieren". Beim WBT 202 sind 
Feldwege *schnurgerade* und die Ausbrüche im Wald halten sich in Grenzen.

Kurzum: Ich will das WBT 201 nichtmehr verwenden und die 100 Euro, die 
das WBT 202 mir damals gekostet hat, sind wirklich gut angelegtes Geld 
gewesen.

Eben das ist der Grund warum ich mit neueren u-blox Chipsätzen 
experimentieren will. Ich will nicht glauben, dass der neuere Chip 
schlechter ist wie der alte und wenn die Verbesserung von u-blox 5 auf 8 
nur halb so groß ist wie beim Schritt von u-blox 4 auf 5, dann sollte 
man mit dem u-blox 8 viel Spaß haben können.

> Mittlerweile muss man aber einsehen das die GPS Performance eine
> Smartphones aus der Generation Galaxy S4/HTC One (m8) identisch
> oder teilweise sogar besser ist als die des WBT201. Meiner Meinung
> nach liegt das an der kombinierten Nutzung der Glonass Satelliten.

Nein. Es liegt an mehr parallel nutzbaren Kanälen und höhrerer 
Empfindlichkeit. Gute Multi-Empfänger nutzen das Glonass nur in 
kritischen Situationen weil man mit GPS eine höhere Genauigkeit 
erreichen kann.

Je mehr Satelliten ein Empfänger parallel beobachten kann, umso 
einfacher wird es auf einen anderen zuzugreifen, wenn einer durch 
schlechte Empfangssituation wegfällt. Das vermeidet/verhindert die 
bekannten "Ausreißer".

> Ich hätte auch gerne einen Bluetooth Logger a la WBT201 mit
> aktuellen ublox oder multi GNSS Chipsets.

Genau da bin ich dran. Allerdings habe ich mein GPS-Modul noch nicht 
aufgegeben. Am Fenster hatte ich noch recht brauchbare Ergebnisse und 
das u-blox 8 war hier noch besser als das u-blox 5. Dann habe ich 3 
Meter USB-Kabel vor den passiven Hub gehängt um aus dem Fenster raus zu 
kommen.

Wenn ich etwas Glück habe, dann ist das lange Kabel schuld. Zumal das 
WBT 202, was parallel drangehangen hat, bei USB-Verbindung zu Laden 
beginnt. Ich fahre jetzt erstmal mappen und wenn ich wieder da bin nehme 
ich mal das Laptop mit in den Garten und hänge nur das u-blox 8 mit 
kurzem Kabel direkt ans Laptop.

>> Was könnte hier das Problem sein? GPS-Modul kaputt?
>> Firmware-Problem? Einstellungssache?
>
> Einstellung. Temperatur. Das kann viele Gründe haben.

Ich bleibe auf jedem Fall dran. Kontakt zum Verkäufer habe ich auch 
schon. Laut seiner Aussage ist die Ungenauigkeit unüblich und eigentlich 
würden die Module vor Versenden getestet. Ich bin zuversichtlich, dass 
ich das Modul ersetzt bekomme, wenn es nicht am Kabel liegt.

Gruß

Manuel





Mehr Informationen über die Mailingliste Talk-de