<br><br><div class="gmail_quote">Am 8. November 2009 22:29 schrieb Martin Koppenhoefer <span dir="ltr"><<a href="mailto:dieterdreist@gmail.com">dieterdreist@gmail.com</a>></span>:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="gmail_quote">Am 8. November 2009 22:18 schrieb Ulf Lamping <span dir="ltr"><<a href="mailto:ulf.lamping@googlemail.com" target="_blank">ulf.lamping@googlemail.com</a>></span>:<div class="im"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

Martin Koppenhoefer schrieb:<br>
<div>> installiere JOSM gerade auf nem Macbook, da wuerde sich Optimieren der<br>
> Downloadmenge sicher auch lohnen, um WMS zu aktivieren braucht man als<br>
> "prerequisites" fuer webkit-image:<br>
><br>
> xcode von mac, wofuer man sich bei apple registrieren muss, und qt sdk,<br>
> das 442 Mb hat. Ohne DSL wuerde ich da nur als Fanatiker mit dem<br>
> Download beginnen...<br>
> Download Qt SDK for Mac (442 Mb)<br>
</div>> <<a href="http://qt.nokia.com/downloads/sdk-mac-os-cpp" target="_blank">http://qt.nokia.com/downloads/sdk-mac-os-cpp</a>><br>
<br>
<br></blockquote></div><div>ja, aber nachdem ich mich jetzt bei Apple als Entwickler registriert habe, lade ich Xcode herunter. Das sind weitere 751 Mb, Qt SDK belegt uebrigens 1,4 GB Plattenplatz. Insgesamt werde ich vermutlich auf weit ueber 2 GB unnuetz belegter Plattenplatz kommen, damit der WMS-Layer mit Yahoo auf dem Mac funktioniert :(<br>

</div></div></blockquote></div><br>das wars übrigens nicht: auch nach den beiden Installs bekomme ich nur rote exception-Kacheln. Wenn ich webkit-image vor dem Install in der Console aufgerufen habe, hat er sich über fehlende Qt-Bibliotheken beschwert, nach der Installation von Qt SDK war das nicht mehr, d.h. der Aufruf aus der Console ging ohne weiteren Kommentar.<br>
<br>Weiss jemand, warum es da Probleme gibt, bzw. hat jemand den WMS-Layer auf dem Mac am Start und kann bestätigen, dass es geht? Es ist OS 10.5 auf dem Rechner.<br><br>Gruß Martin<br>