[OSM-talk-fr] Artefact ou erreur de données ?

osm.sanspourriel at spamgourmet.com osm.sanspourriel at spamgourmet.com
Jeu 9 Aou 20:46:14 UTC 2018


Le 09/08/2018 à 19:09, marc marc - marc_marc_irc at hotmail.com a écrit :

> si tu regardes le point qui a visuelement un problème
> https://www.openstreetmap.org/node/252291030
> il ne fait plus partie que d'un rail. donc problèe entre temps résolu
> et lag dans la maj du rendu (il y a un bug majeur sur 2 serveur de rendu
> osm.org)
Ça fait 9 mois que baleineaux 
<https://www.openstreetmap.org/user/baleineaux> l'a mis comme 
level_crossing d'un seul éléments ferré et d'un non ferré.
Et 12 jours qu'il a mis à jour la liaison 
https://www.openstreetmap.org/way/262550757#map=12/47.5247/-3.0738&layers=H

Je vois que Philippe a titillé le chemin en lui mettant sa référence (et 
en supposant une vitesse de 80 km/h).
La référence est bien affichée mais au niveau 18 on a un curieux rendu : 
https://www.openstreetmap.org/query?lat=47.67901&lon=-3.02167#map=18/47.67904/-3.02191

https://a.tile.openstreetmap.org/18/128871/91473.png
https://a.tile.openstreetmap.org/18/128871/91473.png
Sachant que le railway va de part et d'autre du PAN...

N.B. : le décalage horaire ne me semble pas une bonne piste.
Jean-Yvon
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://lists.openstreetmap.org/pipermail/talk-fr/attachments/20180809/b3fb4b46/attachment.html>


Plus d'informations sur la liste de diffusion Talk-fr