[Talk-GB] OS 1:25k update

Andy Robinson (blackadder-lists) ajrlists at googlemail.com
Wed Jan 20 23:05:22 GMT 2010


You need to enter the correct URL in the custom WMS field. You can find the
correct link at the bottom of
http://wiki.openstreetmap.org/wiki/Provisional/First_Edition

Cheers

Andy

>-----Original Message-----
>From: talk-gb-bounces at openstreetmap.org [mailto:talk-gb-
>bounces at openstreetmap.org] On Behalf Of Nicholas Barnes
>Sent: 20 January 2010 10:22 PM
>To: Talk GB
>Subject: Re: [Talk-GB] OS 1:25k update
>
>Andy Robinson (blackadder-lists) wrote:
>> The lowzoom for the 1:25k mapping is now up to date again.
><snip>
>> http://ooc.openstreetmap.org/?zoom=6&lat=54.54181&lon=-4.3&layers=00B0
>
>I thought I'd have a go at some tracing and tried to follow the
>instructions for setting up the WMS plugin in JOSM from
>http://wiki.openstreetmap.org/wiki/New_Popular_Edition
>
>This works fine, but shows the old maps... for example, I see this map:
>
>http://ooc.openstreetmap.org/?zoom=15&lat=52.38716&lon=-1.65077
>
>When I want to see this map:
>
>http://ooc.openstreetmap.org/?zoom=15&lat=52.38716&lon=-1.65077&layers=00B0
>
>(the only difference being the 'layers' value)
>
>I tried changing the definition of the WMS URL to
>
>"http://ooc.openstreetmap.org/wms/map.php?source=npe&layers=00B0&"
>
>(and various versions of this)
>
>But I still get the old map (or an error message).
>
>I fully appreciate that I'm doing something wrong and completely
>misunderstanding how the whole thing works, but... help, please!
>
>Nick.
>
>
>_______________________________________________
>Talk-GB mailing list
>Talk-GB at openstreetmap.org
>http://lists.openstreetmap.org/listinfo/talk-gb





More information about the Talk-GB mailing list