[Talk-in] Uploaded track gives problem

H.S.Rai hardeep.rai at gmail.com
Tue Mar 10 14:38:00 GMT 2009


On Tue, Mar 10, 2009 at 7:52 PM, Kenneth Gonsalves <lawgon at au-kbc.org> wrote:
> On Tuesday 10 March 2009 19:06:05 Kenneth Gonsalves wrote:
>> > The main issue is why it happened? Device malfunction, s/w issue, or
>> > signal problem??
>>
>> could be any of them - but is the error repeating? or was this one-off?

It happened with two recent tracks.

>> Also any reason why you havent tried gpsbabel?

IIRC, detection of device, but not sure. Will try gpsbabel also.

> and please send me the file offlist so I can check it out.

No issue. Take it onlist. Other can also provide input.

http://gndec.ac.in/~hsrai/tmp/delhiNoidaTrainingGhai.gpx


Some information, may give some clue.

http://richard.dev.openstreetmap.org/upload.cgi used to upload.

I tried 4 times same file.

3 time same file: gave error: loaded 6 out of 1006 points. Of the
failed points, 1000 lacked <time>"

4 times, I transferred data from device (is still there on my device)
using MapSource from MSwindows (so eliminating doubt about qlandkarte
s/w), this time error is similar, total number of points was
different. 96 out of possible 1096, i.e. failed number is always 1000.

-- 
H.S.Rai




More information about the Talk-in mailing list