[Talk-it] Preparazione virtual machine per mapnik ecc.

Luca Delucchi lucadeluge at gmail.com
Wed Apr 15 08:27:07 BST 2009


Il 15 aprile 2009 3.44, Martin Koppenhoefer <dieterdreist at gmail.com> ha scritto:
> 2009/4/15 Luca Delucchi <lucadeluge at gmail.com>:
>
>> si, qualcosa è già stato aggiunto josm,lnkscape gpsbabel ess ess
>
> dovrebbe essere una versione recente di JOSM (quindi propongo 1526
> "mezzo-stable"), perché prima del 1524 non supporta l'api 0.6 e la
> 1524 aveva ancora un errore grave del encoding.
>

quello basta che lo chiedi direttamente a massimo, non ti so rispondere.
Comunque le api 0.6 non sono ancora state aggiornate, cosa serve un
josm con già le api 0.6?

>>
>> secondo me non è bello e intelligente duplicare gli sforzi...se
>> qualcuno vuole provarla o dore una mano scrivete a Massimo Di Stefano
>> massimodisasha at yahoo.it
>>
>
> infatti, ma non ero sicuro se anche da parte di Gfoss le cose stanno cosi.
>

ovviamente si! ;-)

> Ciao,
> Martin
>

ciao
Luca




More information about the Talk-it mailing list