[Talk-it] Confronto tra OSM e una cartina escursionistica

Luca Delucchi lucadeluge at gmail.com
Wed Apr 15 14:34:21 BST 2009


Il 15 aprile 2009 15.24, Federico Cozzi <f.cozzi at gmail.com> ha scritto:

> In tal caso come ci comportiamo con l'installazione dei software?
> Penso che sia necessario come minimo mapnik (python-mapnik su Debian)
> e postgis (postgresql-8.3-postgis)

python sarebbe meglio installare l'ultima versione stabile e non
quella da pacchetto deb; poi magari installare anche:

- osm2pgsql
- pgsql2shp
- librerie cairo
- tilecache
- gdal-bin
- dem-utilities

poi ci sarebbero diversi layer geografici da importare oltre osm
almeno SRTM 90 m

> Sarebbe forse necessario anche un utente "osm"
>
> Ciao
>

ciao
Luca




More information about the Talk-it mailing list