[Talk-it] Preparazione virtual machine per mapnik ecc.

Martin Koppenhoefer dieterdreist at gmail.com
Thu Apr 16 03:13:48 BST 2009


2009/4/15 Luca Delucchi <lucadeluge at gmail.com>:
>> dovrebbe essere una versione recente di JOSM (quindi propongo 1526
>> "mezzo-stable"), perché prima del 1524 non supporta l'api 0.6 e la
>> 1524 aveva ancora un errore grave del encoding.
>>
>
> quello basta che lo chiedi direttamente a massimo, non ti so rispondere.
> Comunque le api 0.6 non sono ancora state aggiornate, cosa serve un
> josm con già le api 0.6?

quello 1526 supporta sia api 0.5 che 0.6, pero:
"NOTICE: On 18th and 19th April (new date !!) the server API will be
switched from version 0.5 to 0.6. Expect downtime and problems on
these days!"

quindi 2 giorni e sara 0.6.

 ;-)

Martin




More information about the Talk-it mailing list