[Talk-it] OT: principiante con Ubuntu

Luca Delucchi lucadeluge at gmail.com
Fri Apr 17 17:08:29 BST 2009


Il 17 aprile 2009 17.55, Federico Cozzi <f.cozzi at gmail.com> ha scritto:
> Clamoroso OT
>
> Si vede che sono un po' arrugginito con Linux?
> Sto installando la Ubuntu 8.04.2 JeOS nella macchina virtuale e a
> fronte di "sudo apt-get install libc-dev" ottengo:
> libc6-dev: Depends: libc6 (= 2.7-10ubuntu3) but 2.7-10ubuntu4 is to be installed
>

prova con sudo apt-get install libc6-dev libc6

una volta ho avuto un problema simile e l'ho risolto aggiungendo il
pacchetto che non trovava


> Grazie,
> Federico
>

ciao
Luca




More information about the Talk-it mailing list