[Talk-it] aggiornamento API openstreetmap

Carlo Stemberger carlo.stemberger at gmail.com
Sun Apr 19 18:24:25 BST 2009


Il 19/04/2009 19:04, Simone Cortesi ha scritto:
> per uploadare modifiche (senza intoppi) alle mappe sara' necessario
> utilizzare la versione 1529 di JOSM
Per Merkaartor che versione va bene? Ce n'è una?

>  e indicare un testo significativo
> ad ogni singolo "changeset" caricato nel sistema.
>   
Ovvero?


Ciao!

-- 
 .'  `.   | Registered Linux User #443882
 |a_a  |  | http://counter.li.org/                      .''`.
 \<_)__/  +---                                         : :'  :
 /(   )\                                          ---+ `. `'`
|\`> < /\                  Registered Debian User #9 |   `-
\_|=='|_/       http://debiancounter.altervista.org/ |





More information about the Talk-it mailing list