[Talk-it] josm 4878 e WMS Regione Lombardia

Alberto Nogaro bartosomail a yahoo.it
Mer 15 Feb 2012 10:54:03 GMT



>-----Original Message-----
>From: Alberto Nogaro [mailto:bartosomail at yahoo.it]
>Sent: martedì 14 febbraio 2012 11:39
>To: 'openstreetmap list - italiano'
>Subject: Re: [Talk-it] josm 4878 e WMS Regione Lombardia
>
>From: franco93it [mailto:franco93it at gmail.com]
>Sent: lunedì 13 febbraio 2012 16:28
>To: talk-it at openstreetmap.org
>Subject: [Talk-it] josm 4878 e WMS Regione Lombardia
>
>con l'ultima versione di josm 4878 utilizzando il ctr della lombardia come
scritto
>quì: http://wiki.openstreetmap.org/wiki/Lombardia_ToDo
>carica la cartina ma subito dopo diventa tutto bianco e non si vede niente
>
>Fino alla versione 4842 funziona, non funziona più dalla 4857 in poi.
>
>Sembra che abbiamo guadagnato la Sicilia ma abbiamo perso la Lombardia [1].

Ho segnalato la cosa sul track di JOSM [1], stoecker mi ha risposto:

"For non-default entries restart a new entry in JOSM Map config with only
the URL base. This will result in a proper string."

Non ho capito cosa dovrei fare. Attualmente nel preferences.xml per l'url
funzionante solo con le vecchie versioni mi compare:

      <tag key='url'
value='http://www.cartografia.regione.lombardia.it/ArcGIS93/services/wms/ctr
_wms/MapServer/WMSServer?version=1.3.0&&CRS=CRS:84&Layers=0&
FORMAT=image/png&request=getmap&STYLES=default&SRS={proj}&WI
DTH={width}&height={height}&BBOX={bbox}'/>


Come dovrebbe essere l'URL base?

Ciao,
Alberto



[1] http://josm.openstreetmap.de/ticket/7073




Maggiori informazioni sulla lista Talk-it