[Talk-it] problemi con maxspeed

David Paleino dapal a debian.org
Mer 4 Gen 2012 11:41:55 GMT


On Wed, 4 Jan 2012 12:32:43 +0100 (CET), beppebonin a libero.it wrote:

> Ciao
> 
> Quando inserisci maxspeed e digiti la velocità 50 orari viene visualizzato
> poi 60 se digito 70 orari viene visualizzato poi ugualmente 60, pure in tanti
> che hai messo tu, la voce presente è quella giusta poi sullo schermo compare
> sempre 60 orari!!!!!!!

Ah, ma quelle sono solo icone, l'importante è che il dato sia corretto :)

http://img254.imageshack.us/img254/5281/istantanea0401201212370.png

Per avere le icone corrette, va' su Modifica > Preferenze > terza icona (quella
col mondo dietro una griglia), Stili di Disegno della Mappa. Da lì scegli, e
abilita, "Speedlimit Signs" (ricordati anche di cliccare il quadratino per far
apparire il tick)

Dopodiché avrai le icone con i numeri giusti :)
(esistono comunque casi in cui il limite non viene riconosciuto, per cui al
posto del numero nel segnale c'è un punto interrogativo -- a me capita quando
inserisco cose tipo maxspeed=IT:motorway)

Ciao,
David

-- 
 . ''`.   Debian developer | http://wiki.debian.org/DavidPaleino
 : :'  : Linuxer #334216 --|-- http://www.hanskalabs.net/
 `. `'`  GPG: 1392B174 ----|---- http://deb.li/dapal
   `-   2BAB C625 4E66 E7B8 450A C3E1 E6AA 9017 1392 B174
-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        signature.asc
Tipo:        application/pgp-signature
Dimensione:  198 bytes
Descrizione: non disponibile
URL:         <http://lists.openstreetmap.org/pipermail/talk-it/attachments/20120104/eba3c9ca/attachment.pgp>


Maggiori informazioni sulla lista Talk-it