[Talk-it] Fwd: Re: installare aggiornamenti

Andrea Solari andreamsolari a alice.it
Mar 9 Feb 2016 17:30:42 UTC




-------- Messaggio Inoltrato --------
Oggetto: Re: [Talk-it] installare aggiornamenti
Data: Tue, 9 Feb 2016 18:29:04 +0100
Mittente: Andrea Solari <andreamsolari a alice.it>
A: openstreetmap list - italiano <talk-it a openstreetmap.org>

Il 09/02/2016 18:16, Paola Capone ha scritto:
> scusate, ho appena scarivato josm e per necessità devo aggiungere
> l'estensione walking Papers.
> 
> Una volta scaricata, al lancio del programma mi dice che la versione deve
> essere aggiornata: Ho la 6502 e serve minimo la 7817. Ho visto che l'ultima
> stabile è la 9329 ma da:
> 
>  https://josm.openstreetmap.de/wiki/It:WikiStart
> 
> scarico una serie di file che non so come utilizzare.

dovresti installarle da synaptic (gestore pacchetti)

> 
> Dovrei anche aggiornare Java, dalla versione 7 a 8 e ho lo stesso problema.

hai provato con openjdk?

> 
> Sicuro sbaglio qualcosa.
> 
> Immagino che il mio sia un problema d'incapacità ma è da considerare anche
> che da pochissimo ho ubuntu.

versione?

> 
> Grazie a tutti!
> 
> 
> 
> _______________________________________________
> Talk-it mailing list
> Talk-it a openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-it
> 






Maggiori informazioni sulla lista Talk-it