[Talk-it] import civici Emilia Romagna

Andrea Musuruane musuruan a gmail.com
Mar 19 Lug 2016 13:18:32 UTC


On Tue, Jul 19, 2016 at 3:11 PM, Lorenzo <lorenzo.perone at gmail.com> wrote:

>
> Sto provando lo script ogr2osm su un server Ubuntu 14.04 e ho questo output
>
> virtualadmin at osmserver:~/civici$ python ./ogr2osm.py -t civici.py -e
> 25832 -f Bologna.shp
> Traceback (most recent call last):
>   File "./ogr2osm.py", line 54, in <module>
>     from geom import *
> ImportError: No module named geom
>
> Forse mi manca qualche pacchetto Python…
>
>
> Non uso Ubuntu, ma in questa pagina https://github.com/pnorman/ogr2osm leggo
> "On Ubuntu you can run sudo apt-get install -y python-gdal python-lxml to
> get the software you need."
>
> Per completezza, su Fedora 24, basta quanto segue:
>
>
> Niente da fare,
> credo mi concentrerò sulla normalizzazione, poi vedremo…
>
> virtualadmin at osmserver:~/civici$ sudo apt-get install -y python-gdal
> python-lxml
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> python-goal is already the newest version.
> python-lxml is already the newest version.
>
>
Ma il repository l'hai clonato con git?

Perché geom.py è nella stessa directory di ogr2osm.py.

Ciao,

Andrea
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-it/attachments/20160719/4c6aaf0b/attachment-0001.html>


Maggiori informazioni sulla lista Talk-it