[Talk-it] Openrouteservice.org

Marco constable13 a gmail.com
Mer 15 Feb 2017 13:45:19 UTC


Gli ho scritto due/tre settimane fa e mi hanno detto che hanno avuto 
problemi causati da un qualche tipo di attacco informatico e che il 
database non è aggiornato da novembre per quel motivo. Il 17 (tra due 
giorni) ci sarà un nuovo aggiornamento del database.

Qualche ora fa sono sicuro funzionasse, adesso a dire il vero non 
funziona neanche a me il routing (carica all'infinito)


Il 15/02/2017 10:23, Lorenzo "Beba" Beltrami ha scritto:
> Mmmm...
> Ho provato ora e il routing va, ma il DB di OSM non è aggiornato.
> L'elemento che ho provato io come partenza è vecchio di almeno un mese 
> e mezzo.
> (Inoltre il loro server è lentissimo a rispondere)
>
> Lorenzo
>
> Il giorno 15 febbraio 2017 10:07, Cascafico Giovanni 
> <cascafico a gmail.com <mailto:cascafico a gmail.com>> ha scritto:
>
>     Da un paio di settimane non mi funziona più il routing ("Sorry, no
>     Route was found....")
>
>     Qualcuno può onfermare?
>
>
>     _______________________________________________
>     Talk-it mailing list
>     Talk-it a openstreetmap.org <mailto:Talk-it a openstreetmap.org>
>     https://lists.openstreetmap.org/listinfo/talk-it
>     <https://lists.openstreetmap.org/listinfo/talk-it>
>
>
>
>
> _______________________________________________
> Talk-it mailing list
> Talk-it a openstreetmap.org
> https://lists.openstreetmap.org/listinfo/talk-it

-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <http://lists.openstreetmap.org/pipermail/talk-it/attachments/20170215/2d78018f/attachment.html>


Maggiori informazioni sulla lista Talk-it