[Talk-it] R: Re: problemi con Josm per disegnare edifici

liste DOT girarsi AT posteo DOT eu liste.girarsi a posteo.eu
Dom 29 Apr 2018 11:44:30 UTC


On 29/04/18 13:17, riccardopastocchi a alice.it wrote:
> Sia per Simone che per Jo:
> adesso che mi avete sollecitato l'attenzione vi aggiorno:
> Quando vado ad aprire Josm succede che Java mi dice:L'estenzione di turnrestrictions  richiede versione 13564 di Josm, l'attuale è 13367.Si deve aggiornare Josm.
> Quindi abbiamo capito il problema. Ho aggiornato Java e non Josm.
> Ma vi metto a conoscenza che non ho una conoscenza media, anzi direi base ... del mondo programmatico.
> Ho provato ad aggiornare Josm, e non ci sono riuscito.Mi potete girare un link semplice da installare per l'aggiornamento.
> GrazieRiccardo
> 
> 
> 

A naso direi che hai due versioni di Josm installate, ed all'avvio vede 
il più vecchio e di qui l'errore, almeno così capita a me.

Se le hai scaricate manualmente, devi cancellare il file *.jar più 
vecchio e poi provare ad avviare, probabile ti chieda di aggiornare le 
estensioni, basta accettare.

Però per procedere oltre devi dire il sistema operativo in uso, perchè 
io uso una distribuzione linux, quindi sono più portato a questo tipo di 
aiuto.


-- 
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|
Simone Girardelli



Maggiori informazioni sulla lista Talk-it