[Talk-us] Gnash 0.8.8, Iceweasel 3.5.16, and debian64 6.0.2 = potlatch 1 unsuable!

jeremy jozwik jerjoz.forums at gmail.com
Mon Sep 5 19:07:03 BST 2011


hello list, ive just got my 3rd debian machine up and running. i went
to go edit some of the openstreetmap, to my surprise it was barely
usable.
CRAZY long lag in moving the mouse, keyboard shortcuts not working
right, autofill broken.

something known going on here? must i install adobe flash?



More information about the Talk-us mailing list