[Talk-us] Outage?

Charlotte Wolter techlady at techlady.com
Tue Mar 6 01:07:19 GMT 2012


Hello all,

         I'm unable to edit ways in Potlatch 2.  When I try to select 
a way, it lights up, but I am unable to add points. Also, after the 
first attempt to add a point, the way no longer lights up when it's selected.
         I have tried to edit on two different computers and have 
gotten the same result.
         Anyone else experiencing this?

Best,

Charlotte


Charlotte Wolter
927 18th Street Suite A
Santa Monica, California
90403
+1-310-597-4040
techlady at techlady.com
Skype: thetechlady

The Four Internet Freedoms
Freedom to visit any site on the Internet
Freedom to access any content or service that is not illegal
Freedom to attach any device that does not interfere with the network
Freedom to know all the terms of a service, particularly any that 
would affect the first three freedoms.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.org/pipermail/talk-us/attachments/20120305/c787e055/attachment.html>


More information about the Talk-us mailing list