[OSM-talk] Potlatch flash detect

Richard Fairhurst richard at systemeD.net
Mon Jul 30 06:33:11 BST 2007


frankie roberto wrote:

> Potlatch seems to now be telling me 'You need a Flash player to use
> Potlatch, the OpenStreetMap Flash editor. You can download Flash
> Player from Adobe.com. Several other options are also available for
> editing OpenStreetMap.'
>
> It was working fine last time I used it (on Mac OS X/Firefox/Flash 9)
> - has the detect script changed at all?

Shouldn't have done, no - still works fine for me. Maybe the general  
popularity (and consequent load) on the server atm meant that  
swfobject.js didn't get loaded?

cheers
Richard




More information about the talk mailing list